summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb
diff options
context:
space:
mode:
authorjmbills <jason.m.bills@intel.com>2021-10-04 22:42:48 +0300
committerGitHub <noreply@github.com>2021-10-04 22:42:48 +0300
commit0c9e31989c615598b5d042ffab385606660c93c0 (patch)
tree8019999b0ca042482e5193d6cabc06220c71d776 /meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb
parent04cd92067d2481643df5010cb39b2134b648cf4d (diff)
parentffe6d597d9e3d4407cf8062b5d6505a80ce08f41 (diff)
downloadopenbmc-0c9e31989c615598b5d042ffab385606660c93c0.tar.xz
Merge pull request #72 from Intel-BMC/update2021-0.751-0.75
Update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb11
1 files changed, 11 insertions, 0 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb
new file mode 100644
index 000000000..f195f4717
--- /dev/null
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-qrcode_7.3.bb
@@ -0,0 +1,11 @@
+SUMMARY = "QR Code image generator"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=4b802d2a65df4626623c79757f486af9"
+
+PYPI_PACKAGE = "qrcode"
+SRC_URI[sha256sum] = "d72861b65e26b611609f0547f0febe58aed8ae229d6bf4e675834f40742915b3"
+
+inherit pypi setuptools3
+
+RDEPENDS:${PN} = "python3-six python3-pillow"