summaryrefslogtreecommitdiff
path: root/drivers/pci/controller/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/pci/controller/Makefile')
-rw-r--r--drivers/pci/controller/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/drivers/pci/controller/Makefile b/drivers/pci/controller/Makefile
index 37c8663de7fe..23708222db8a 100644
--- a/drivers/pci/controller/Makefile
+++ b/drivers/pci/controller/Makefile
@@ -39,6 +39,7 @@ obj-$(CONFIG_PCI_LOONGSON) += pci-loongson.o
obj-$(CONFIG_PCIE_HISI_ERR) += pcie-hisi-error.o
obj-$(CONFIG_PCIE_APPLE) += pcie-apple.o
obj-$(CONFIG_PCIE_MT7621) += pcie-mt7621.o
+obj-$(CONFIG_PCIE_STARFIVE) += pcie-starfive.o
# pcie-hisi.o quirks are needed even without CONFIG_PCIE_DW
obj-y += dwc/