summaryrefslogtreecommitdiff
path: root/drivers/power/reset/Makefile
diff options
context:
space:
mode:
authorJani Nikula <jani.nikula@intel.com>2018-05-02 12:20:32 +0300
committerJani Nikula <jani.nikula@intel.com>2018-05-02 12:20:32 +0300
commit53f071e19d566e7d0a4eada1bd8313a4cdb660a4 (patch)
treeee2aecae90ec29ab404cf60bedeb3feb2ec99966 /drivers/power/reset/Makefile
parent043477b088d2af61a0937754c6560002237e6741 (diff)
parent0ab390262c4920f26f8202063a268d5fc829728e (diff)
downloadlinux-53f071e19d566e7d0a4eada1bd8313a4cdb660a4.tar.xz
Merge drm/drm-next into drm-intel-next-queued
Need d224985a5e31 ("sched/wait, drivers/drm: Convert wait_on_atomic_t() usage to the new wait_var_event() API") in dinq to be able to fix https://bugs.freedesktop.org/show_bug.cgi?id=106085. Signed-off-by: Jani Nikula <jani.nikula@intel.com>
Diffstat (limited to 'drivers/power/reset/Makefile')
-rw-r--r--drivers/power/reset/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/drivers/power/reset/Makefile b/drivers/power/reset/Makefile
index dcc92f5f7a37..7778c7485cf1 100644
--- a/drivers/power/reset/Makefile
+++ b/drivers/power/reset/Makefile
@@ -11,6 +11,7 @@ obj-$(CONFIG_POWER_RESET_GPIO) += gpio-poweroff.o
obj-$(CONFIG_POWER_RESET_GPIO_RESTART) += gpio-restart.o
obj-$(CONFIG_POWER_RESET_HISI) += hisi-reboot.o
obj-$(CONFIG_POWER_RESET_MSM) += msm-poweroff.o
+obj-$(CONFIG_POWER_RESET_OCELOT_RESET) += ocelot-reset.o
obj-$(CONFIG_POWER_RESET_PIIX4_POWEROFF) += piix4-poweroff.o
obj-$(CONFIG_POWER_RESET_LTC2952) += ltc2952-poweroff.o
obj-$(CONFIG_POWER_RESET_QNAP) += qnap-poweroff.o
@@ -26,3 +27,4 @@ obj-$(CONFIG_POWER_RESET_RMOBILE) += rmobile-reset.o
obj-$(CONFIG_POWER_RESET_ZX) += zx-reboot.o
obj-$(CONFIG_REBOOT_MODE) += reboot-mode.o
obj-$(CONFIG_SYSCON_REBOOT_MODE) += syscon-reboot-mode.o
+obj-$(CONFIG_POWER_RESET_SC27XX) += sc27xx-poweroff.o