summaryrefslogtreecommitdiff
path: root/drivers/clk/qcom/Makefile
diff options
context:
space:
mode:
authorTaniya Das <tdas@codeaurora.org>2020-10-16 21:43:35 +0300
committerStephen Boyd <sboyd@kernel.org>2020-11-05 05:31:57 +0300
commit15d09e830bbc16880840ac8b01941465602807f4 (patch)
tree40b330af49fa880ce9b120325c1679bf78209021 /drivers/clk/qcom/Makefile
parent57b971907eb07fbc8917f9f7a2df37da6304a296 (diff)
downloadlinux-15d09e830bbc16880840ac8b01941465602807f4.tar.xz
clk: qcom: camcc: Add camera clock controller driver for SC7180
Add support for the camera clock controller found on SC7180 based devices. This would allow camera drivers to probe and control their clocks. Signed-off-by: Taniya Das <tdas@codeaurora.org> Link: https://lore.kernel.org/r/1602873815-1677-5-git-send-email-tdas@codeaurora.org [sboyd@kernel.org: Mark hw array static, add UL to big vco numbers] Signed-off-by: Stephen Boyd <sboyd@kernel.org>
Diffstat (limited to 'drivers/clk/qcom/Makefile')
-rw-r--r--drivers/clk/qcom/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/drivers/clk/qcom/Makefile b/drivers/clk/qcom/Makefile
index 11ae86febe87..ee02fafbae27 100644
--- a/drivers/clk/qcom/Makefile
+++ b/drivers/clk/qcom/Makefile
@@ -51,6 +51,7 @@ obj-$(CONFIG_QCOM_CLK_SMD_RPM) += clk-smd-rpm.o
obj-$(CONFIG_QCS_GCC_404) += gcc-qcs404.o
obj-$(CONFIG_QCS_Q6SSTOP_404) += q6sstop-qcs404.o
obj-$(CONFIG_QCS_TURING_404) += turingcc-qcs404.o
+obj-$(CONFIG_SC_CAMCC_7180) += camcc-sc7180.o
obj-$(CONFIG_SC_DISPCC_7180) += dispcc-sc7180.o
obj-$(CONFIG_SC_GCC_7180) += gcc-sc7180.o
obj-$(CONFIG_SC_GPUCC_7180) += gpucc-sc7180.o