summaryrefslogtreecommitdiff
path: root/meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
diff options
context:
space:
mode:
authorJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
committerJason M. Bills <jason.m.bills@linux.intel.com>2021-09-28 20:46:50 +0300
commitd73e39703a0260c8911cb439b579e1c2bada4b20 (patch)
tree4fa9f965ae954c587ab773ecaced6b8f8e18d359 /meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
parent6f106a0a4ce15fe0678d4ffefd572e6978c72597 (diff)
parent6d8c5d2c6204714ca6b7a43f04348162b683cdbc (diff)
downloadopenbmc-d73e39703a0260c8911cb439b579e1c2bada4b20.tar.xz
Merge tag '0.75' of ssh://git-amr-1.devtools.intel.com:29418/openbmc-openbmc into update
Diffstat (limited to 'meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb')
-rw-r--r--meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb b/meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
index 0a36ffe1b..baec105a3 100644
--- a/meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
+++ b/meta-openembedded/meta-python/recipes-devtools/python/python3-cryptography_3.3.2.bb
@@ -22,7 +22,7 @@ DEPENDS += " \
${PYTHON_PN}-six \
"
-RDEPENDS_${PN} += " \
+RDEPENDS:${PN} += " \
${PYTHON_PN}-cffi \
${PYTHON_PN}-idna \
${PYTHON_PN}-asn1crypto \
@@ -30,7 +30,7 @@ RDEPENDS_${PN} += " \
${PYTHON_PN}-six \
"
-RDEPENDS_${PN}_class-target += " \
+RDEPENDS:${PN}:class-target += " \
${PYTHON_PN}-cffi \
${PYTHON_PN}-idna \
${PYTHON_PN}-numbers \
@@ -40,7 +40,7 @@ RDEPENDS_${PN}_class-target += " \
${PYTHON_PN}-threading \
"
-RDEPENDS_${PN}-ptest += " \
+RDEPENDS:${PN}-ptest += " \
${PN} \
${PYTHON_PN}-cryptography-vectors \
${PYTHON_PN}-iso8601 \
@@ -58,7 +58,7 @@ do_install_ptest() {
cp -rf ${S}/tests/hazmat/* ${D}${PTEST_PATH}/tests/hazmat/
}
-FILES_${PN}-dbg += " \
+FILES:${PN}-dbg += " \
${libdir}/${PYTHON_PN}2.7/site-packages/${SRCNAME}/hazmat/bindings/.debug \
"